Malfunction MyVectron

Incident Report for Vectron Cloud Live

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 11:26 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2026 - 10:00 CET

Update

We are continuing to investigate this issue.
Posted Jan 28, 2026 - 09:36 CET

Investigating

We are currently investigating a service interruption impacting the availability of certain backend services.
Posted Jan 28, 2026 - 09:35 CET
This incident affected: myVectron / myDuratec (Login, Installation / Update, Vectron Cloud Subscriptions, Reporting, Digital receipt, Fiscal and TSE archive, Table reservation, Online Ordering, Inhouse Ordering, Order Service restablo, JUST EAT Takeaway.com interface, Vouchers, DATEV Kassenarchiv online, Master data, BI interface, Internal interfaces, Connect, Remote, Report archives, Online Checkout, POS Reports, myVectron Reporting).