Malfunction of Vectron Cloud

Incident Report for Vectron Cloud Live

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 11:57 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2026 - 11:48 CET

Investigating

We are experiencing malfunction of the services/components listed below and are currently looking into the issue. We will keep you informed.
Posted Jan 09, 2026 - 11:41 CET
This incident affected: myVectron / myDuratec (Login, Installation / Update, Vectron Cloud Subscriptions, Reporting, Digital receipt, Fiscal and TSE archive, Table reservation, Online Ordering, Inhouse Ordering, Order Service restablo, JUST EAT Takeaway.com interface, Vouchers, DATEV Kassenarchiv online, Master data, BI interface, Internal interfaces, Connect, Remote, Report archives, Online Checkout, POS Reports, myVectron Reporting).