Malfunction of bonVito

Incident Report for Vectron Cloud Live

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 21:54 CET

Investigating

We are experiencing malfunction of the services/components listed below and are currently looking into the issue. We will keep you informed.
Posted Mar 26, 2025 - 21:24 CET