Malfunction of myVectron Reporting

Incident Report for Vectron Cloud Live

Resolved

This incident has been resolved.
Posted Dec 11, 2025 - 09:33 CET

Update

We are continuing to investigate this issue.
Posted Dec 11, 2025 - 08:32 CET

Investigating

We are experiencing malfunction of the myVectron Reporting listed below and are currently looking into the issue. We will keep you informed.
Posted Dec 11, 2025 - 08:13 CET
This incident affected: myVectron / myDuratec (myVectron Reporting).