All previously delayed data has now been fully processed. myVectron Reporting is back in real-time operation.
Posted Sep 10, 2025 - 09:49 CEST
Update
We have already processed a large part of the data backlog. As new data continues to come in, catching up fully will still take some time. Based on the current progress, we expect to be fully up to date in approximately 14 hours.
Posted Sep 09, 2025 - 11:55 CEST
Update
The implemented fix resolved the issue. We are currently processing the data from the last days. This process will take some time.
Posted Sep 08, 2025 - 16:58 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2025 - 16:03 CEST
Investigating
We are currently investigating an issue affecting myVectron Reporting. Aggregated data is currently not being refreshed. Please note that no raw data is lost – all data will become available again once the incident is resolved.
Posted Sep 08, 2025 - 14:05 CEST
This incident affected: myVectron / myDuratec (myVectron Reporting).