Malfunction of myVectron Reporting

Incident Report for Vectron Cloud Live

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 12:50 CEST

Monitoring

The issue has been fix, we currently monitor the issue.
Posted Jun 10, 2026 - 12:39 CEST

Investigating

We are experiencing malfunction of the myVectron Reporting listed below and are currently looking into the issue. We will keep you informed.
Posted Jun 10, 2026 - 12:25 CEST
This incident affected: myVectron / myDuratec (myVectron Reporting).