Datev transmission error

Incident Report for Vectron Cloud Live

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 14:32 CET

Identified

We have identified an error that could cause problems with the transmission to Datev.
Posted Nov 03, 2025 - 13:30 CET
This incident affected: myVectron / myDuratec (DATEV Kassenarchiv online).